<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
    
<head>

        <title>Elmer  &quot;Bob&quot; Wiser Obituary - Visitation &amp; Funeral Information</title>
        
        	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="format-detection" content="telephone=no" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="google-site-verification" content="DAU-k5Dw4zmuTIHqTWXMIYOAuihxkFCPZUl-J-U7wqw" />

	<meta name="title" content="Elmer  &quot;Bob&quot; Wiser - Pierce Funeral Home" />
	<meta name="description" content="Share a memory on Elmer  Wiser&#39;s tribute." />

<link rel="dns-prefetch" href="https://d1t3gia0in9tdj.cloudfront.net" />
<link rel="preconnect" href="https://d1t3gia0in9tdj.cloudfront.net" crossorigin />
<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/css/basic.css" />
<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/css/internal.css" />
<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/css/lt-new.css" />
<link rel="stylesheet" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/css/background.css" type="text/css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/css/skin.css" />
<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/css/tablet.css" />


	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet" type="text/css"/>



	<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/59869/theme/obituaries.min.css" />

	
		<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/72021/theme/skins/dodgeblue/skin.min.css" />
	

	<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/3245/theme/skins/sidebar/red/skin.min.css" />

	<!--[if IE 7]>
		<link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/9806/theme/obituaries-ie7.min.css" media="screen" />
	<![endif]-->

<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/js/core.js"></script>
<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE-4/assets/custom.js"></script>
<script>
    var Website = {
        Section: "",
        Page: "",
        SectionName: "Obituaries",
        PageName: ""
    };

    window.websiteAnalytics = window.websiteAnalytics || {};
    websiteAnalytics["domain"] = "piercefh.com" || document.domain.split(".").splice(-2,2).join(".");
    websiteAnalytics['site'] = document.domain;
    websiteAnalytics['template'] = "Explorer";

    window.hasGADemographics = false;

            window.hasStore = true;
    
    
            window.customerAnalyticsUA = 'UA-43661005-5';
    </script>
<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/js/analytics.v2.js"></script>
<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/js/tracking.template.js"></script>
<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/js/tracking.client.js"></script>
<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/js/library/class.click.tracking.v2.js"></script>
<script type="text/javascript">
try {
	var dtNow = new Date();
	document.cookie = "timezone=" + (-dtNow.getTimezoneOffset()) + ";path=/;expires=" + (new Date(dtNow.getTime() + (1000 * 60 * 60 * 24)).toUTCString());
} catch (e) {}
</script>

	<script type="text/javascript">
		window.hasSympathyCards = true;
		window._domain = "piercefh.com";
	</script>

	<script type="text/javascript">

var ObituariesJS = {
	Context: {},
	Settings: {}
};

ObituariesJS.Context.Scenario = "Obit | Has Events | Delivery";
ObituariesJS.Settings.OptimizelyDesktopAnalyticsIntegrationActive = true;

var LifeTributes = {
	obituaryAndServicesTabName: "Obituary \u0026 Service",
	baseURL: "http://www.piercefh.com/obituaries",
	baseLoginURL: "https://login.secure.lifetributes.com/obituaries",
	rootFolder: "/obituaries/",
	storagePath: "http://storage.lifetributes.com/Temp/",
	tributeURL: "/obituaries/Elmer-Wiser",
	tributeURLEncoded: "http%3a%2f%2fwww.piercefh.com%2fobituaries%2fElmer-Wiser",
	tributeURLSingle: "Elmer-Wiser",
	tributePossesive: "Elmer \u0027s",
	tributeFirstName: "Elmer ",
	tributeLastName: "Wiser",
	tributeDisplayName: "Elmer  \"Bob\" Wiser",
	tributeHasUpcomingEvents: true,
	tributeId: "4351630",
	accountId: "33538",
	locationId: "230965",
	skin: "dodgeblue",
	imageTypes: "*.jpg;*.jpeg;*.gif;*.png;*.bmp;",
	videoTypes: "*.wmv;*.avi;*.mpeg;*.mpg;*.mp4;*.flv;*.mov;*.f4v;",
	baseTabsUrl: "http://www.piercefh.com/obituaries/Elmer-Wiser",
	readOnly: false,
	isExpired: false,
	isPublic: true,
	isGuestbook: false,
	disableStoreAdsModal: false,
	hasStore: true,
	hasFlowers: true,
	hasSympathyCards: true,
	ApiKeys: {
		Facebook: "528414200565319"
	},
	User: {
		sessionId: "krogohuvfmdismvlahkwbil5",
		UserId: 0,
		isAuth: false,
		isAdmin: false,
		loginSource: 1,
		email: "",
		firstName: "",
		fullName: ""
	},
	Options: ['', "enable_contributions", "enable_photos", "enable_videos", "enable_candle", "enable_gifts", "enable_commenting", "enable_sharing", "enable_express_sign_up", "enable_sign_up", "enable_photos_videos_tab", "display_obituary_module", "enable_family_tree", "display_family_map", "display_family_dates", "enable_subscribe_updates"],
	HasOption: function(option) {
		return $.inArray(option, this.Options) > -1;
	},
	isNSMG: false,
	hasShiva: false,
	
	gaGlobalAccount: "UA-15354035-7",
	gaWebsiteAccount: "UA-15354035-12",
	gaStoreAccount: "UA-15354035-10"
	
};

var GeneralLifeTributeStatus = {
	Success: 1,
	UserNotLogged: 2,
	Error: 3,
	RegisterExists: 4,
	PasswordMatchError: 5,
	OldPasswordError: 6,
	UserNotFound: 7,
	ItemNotFound: 8,
	ReadonlyTribute: 9,
	PermissionDenied: 10,
	RequiredFieldsEmpty: 11
};

var AccountSettings = {
	accountId: 33538,
	name: "Pierce Funeral Home",
	store: {
		enabled: true

		
			,hasFlowers: true
			,hasGifts: true
			,country: "US"

			
				,catalog: "Flowers - Teleflora (US)"
				,earliestDelivery: "Today"
			
	},
	hasUpcomingEvents: true,
	helloGreetings: {
		enabled: true
	}
};

var TributeSettings = {

	currentDateTime: "2017-06-23 12:19",

	url: "http://www.piercefh.com/obituaries/Elmer-Wiser/",

	firstName: "Elmer ",
	lastName: "Wiser",
	displayName: "Elmer  \"Bob\" Wiser",
	possessive: "Elmer \u0027s",

	hasUpcomingEvents: true,
	firstUpcomingEvent: {"ServiceId":4705061,"ServiceName":"Service","ServiceDate":"Tuesday, June 27, 2017","ServiceDateShort":"06/27/2017","ServiceDateLong":"Tuesday, Jun 27th","LocationName":"Pierce Funeral Home","Address":"9609 Center St.","City":"Manassas","State":"VA","PostalCode":"20110","Country":"US","IsLocationAddress":true,"IsPublicAddress":true,"IsShivaEvent":false},
	allUpcomingEvents: [{"ServiceId":4705061,"ServiceName":"Service","ServiceDate":"Tuesday, June 27, 2017","ServiceDateShort":"06/27/2017","ServiceDateLong":"Tuesday, Jun 27th","LocationName":"Pierce Funeral Home","Address":"9609 Center St.","City":"Manassas","State":"VA","PostalCode":"20110","Country":"US","IsLocationAddress":true,"IsPublicAddress":true,"IsShivaEvent":false}]
};</script>
	<script src="//cdn.optimizely.com/js/976651998.js" type="text/javascript"></script>

	
		<script type="text/javascript" src="//s3.amazonaws.com/storage.lifetributes.com/abtests/obituaries.js"></script>
	
	
	<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/50151/js/obituaries.min.js"></script>


	
	
	<script type="text/javascript" src="//maps.googleapis.com/maps/api/js?v=3&amp;sensor=false&amp;key=&amp;language=en"></script>

	

	
	<script type="text/javascript" src="https://tracking.godatafeed.com/gdf_click.js"></script>
	<script type="text/javascript">
		
			window.hasStore = true;
		

		window.gaData = {
			domain: 'piercefh.com', 
			site: 'www.piercefh.com'
		};

		window.analytics = window.analytics || {};
		analytics["domain"] = window.gaData.domain;
		analytics["site"] = window.gaData.site;

		analytics["products"] = 'Flowers - Teleflora (US)';

	    analytics["template"] = 'Explorer';

	</script>


		<script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/28520/js/analytics.min.js"></script>


	<script type="text/javascript">
		var _gaq = _gaq || [];
		
		var docClasses = document.documentElement.className.split(' ');
		docClasses.push('skin-dodgeblue');
		document.documentElement.className = docClasses.join(' ');

		
			_gaq.push(['hg._setAccount', 'UA-31310708-1']);
			_gaq.push(['hg._setDomainName', window.gaData.domain ]);
			_gaq.push(['hg._setAllowLinker', true]);
		

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			if ( typeof window.hasGADemographics === 'undefined' || !window.hasGADemographics ) {
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			} else {
				ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
			}
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>
	<script type="text/javascript">
		adroll_adv_id = "WXKZGGXWSBGGPPDE5IIMRY";
		adroll_pix_id = "FDEPH2VD65AZXNVI7LUJHJ";
		(function () {
			var oldonload = window.onload;
			window.onload = function(){
				__adroll_loaded=true;
				var scr = document.createElement("script");
				var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
				scr.setAttribute('async', 'true');
				scr.type = "text/javascript";
				scr.src = host + "/j/roundtrip.js";
				((document.getElementsByTagName('head') || [null])[0] ||
				 document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
				if(oldonload){oldonload()}};
		}());
	</script>
<script type="text/html" id="CardDetailTemplate">
	<![CDATA[
<div id="CardDetailsModal">
	<div class="header cf">
		<div class="left">
			<div class="center">
				<div class="center-middle">
					<h2>Comfort <%= this.tributePossessive %> loved ones with a sympathy card.</h2>
				</div>
			</div>
		</div>
		<div class="right">
			<a class="personalize-button" title="Personalize and Send Card">Personalize & Send</a>
		</div>
		<a class="close-modal">Close</a>
	</div>
	<div class="details-container cf">
		<div class="left content-pane">
			<div id="ImageDisplayController" class="image-container front">
				<div class="image-center">
					<img src="<%= this.Images.Front %>" id="ImageFront" />
					<img src="<%= this.Images.Inside %>" id="ImageInside" />
					<img src="<%= this.Images.Back %>" id="ImageBack" />
				</div>
			</div>
			<div class="thumbnails">
				<ul>
					<li class="active" rel="front" title="View front of the card">
						<div class="frame">
							<div class="card-thumb">
								<span class="thumb thumb-front"></span>
							</div>
						</div>
						<p class="legend">Front</p>
					</li>
					<li rel="inside" title="View inside of the card">
						<div class="frame">
							<div class="card-thumb inside">
								<span class="thumb thumb-inside"></span>
							</div>
						</div>
						<p class="legend">Inside</p>
					</li>
					<li rel="back" title="View the back of the card">
						<div class="frame">
							<div class="card-thumb back">
								<span class="thumb thumb-back"></span>
							</div>
						</div>
						<p class="legend">Back</p>
					</li>
				</ul>
			</div>
		</div>
		<div class="right sidepane">
			<h2 id="CardTitle" class="card-title"><%= this.Title %></h2>
			<h3 id="CardDescription" class="card-description"><%= this.Description %></h3>

			<ul class="details-list">
				<% for(var i = 0; i < this.Details.length; i++) { %>
				<li>
					<strong><%= this.Details[i].title %></strong>
					<p><%= this.Details[i].description %></p>
				</li>
				<% } %>
			</ul>

			<div class="card-price cf">
				<strong><%= this.Price.value %></strong>
				<span><a class="order-now">Order Now</a> and we'll have your card printed and mailed in one business day.</span>
			</div>

			<ul class="features">
				<li class="mailing cf">
					<span class="icon"></span>
					<div class="txt-container">
						<p class="title">Mailing made easy.</p>
						<p class="description">We will print, address, stamp and mail your card for you in 1 business day!</p>
					</div>
				</li>
				<li class="address cf">
					<span class="icon"></span>
					<div class="txt-container">
						<p class="title">Don't know the address?</p>
						<p class="description">Don't worry! We have the address for the funeral home & the family on file.</p>
					</div>
				</li>
				<li class="satisfaction cf">
					<span class="icon"></span>
					<div class="txt-container">
						<p class="title">Satisfaction is guaranteed!</p>
						<p class="description">If you're not happy with your card we'll send a replacement or refund your money.</p>
					</div>
				</li>
			</ul>
		</div>
	</div>
</div>
]]>
</script>
<!--[if lte IE 6]>
        <script type="text/javascript" src="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/banner-ie6/banner-ie6.js"></script>
        <link href="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/banner-ie6/banner-ie6.css" rel="stylesheet" type="text/css" media="screen" />
        <![endif]-->
<!--[if IE 7]>
        <link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/css/ie7.css" />
        <link rel="stylesheet" type="text/css" href="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/css/lt-ie7.css" />
        <![endif]-->

<meta property="og:title" content="Elmer  &quot;Bob&quot; Wiser - View Obituary &amp; Service Information" />
<meta property="og:type" content="website" />
<meta property="og:description" content="Share Memories and Support the Family." />
<meta property="og:url" content="http://www.piercefh.com/obituaries/Elmer-Wiser/" />
<meta property="og:image" content="https://d1t3gia0in9tdj.cloudfront.net/photo/tributeresources/r/207x207/1/11.jpg" />
<meta property="og:image:width" content="207" />
<meta property="og:image:height" content="207" />
<meta property="og:site_name" content="Elmer  &quot;Bob&quot; Wiser Obituary" />
<script>
	window.fbAsyncInit = function() {
		window.fbInitialized = true;
		jQuery(window).trigger('fb.init');
	};
</script>
<script type="text/javascript">var NREUMQ=NREUMQ||[];NREUMQ.push(["mark","firstbyte",new Date().getTime()]);</script></head>
<body class="internal lt-internal">
        <div class="body">
            <div class="background">
                <div class="background-image"></div>
                <div class="background-texture"></div>
            </div>
            <div class="concept">
                <div class="concept-body">
                    <div class="content">
                        <div class="top">
                            <div class="nav remove-dropdown">
    <ul class="menu clearfix">
        <li><a href="/obituaries"> Obituaries</a></li>
                        <li >
            <a href="/store/?icn=top_nav&icc=fs_store">Flowers &amp; Gifts</a>
        </li>
                                <li >
            <a href="/what-we-do/">What We Do</a>
        </li>
                                                <li >
            <a href="/grief-and-healing/">Grief &amp; Healing</a>
        </li>
                                <li >
            <a href="/resources/">Resources</a>
        </li>
                                <li >
            <a href="/plan-ahead/">Plan Ahead</a>
        </li>
                                <li >
            <a href="/contact-us/">Contact Us</a>
        </li>
                    </ul>
</div>

<div class="logo">
        <a href="/"><img src="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/images/logo.png" alt="Pierce Funeral Home" /></a>
    </div>

<a class="store-button store-button-flower" href="/store?icn=top_banner&icc=fs_store">Sympathy Store</a>


                            <div class="player">
                                <div class="player-image-container">
                                    <img src="https://d1t3gia0in9tdj.cloudfront.net/cdn/3992D-IxE/layout/r/559x168/images/section-header.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="main">
                            <div class="internal">
                                <div class="wms-content wms-columns">
                                    
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
				<div class="microdata" style="display: none">
					<div itemscope itemtype="http://schema.org/WebPage">
						<meta itemprop="name" content="Elmer  &quot;Bob&quot; Wiser Obituary" />
						<meta itemprop="description" content="Share Memories and Support the Family of Elmer  &quot;Bob&quot; Wiser" />
						<meta itemprop="image" content="https://d1t3gia0in9tdj.cloudfront.net/photo/tributeresources/r/207x207/1/11.jpg" />
					</div>
				</div>
				<div class="columns">
					<div class="lt-memorial lt-memorial-new lt-account-33538 lt-tribute-4351630 clearfix">
						<div class="column column-menu">
							<div class="menu-inside">
								<div class="menu-struct">
									
	

<a href="javascript:void(0);" id="openCropBox" style="display:none;"></a>


<div id="StickyContainer"  data-sticky="true">
	<div id="ProfileContainer">
		<div class="photo-memorial-upload" style="display:none;">
			<span id="FlaUplPicProf" class="flash-upload"></span>
		</div>

		<div class="picture-box" itemscope itemtype="http://schema.org/Person">
			<div class="microdata" style="display:none;">
				
				<dl>
					<dt>Name</dt>
					<dd itemprop="name">Elmer  &quot;Bob&quot; Wiser</dd>

				
					<dt>Born</dt>
					<dd><time itemprop="birthDate" datetime="1929-01-27">January 27, 1929</time></dd>
				
					<dt>Died</dt>
					<dd><time itemprop="deathDate" datetime="2017-06-09">June 09, 2017</time></dd>
				

					<dt>First Name</dt>
					<dd itemprop="givenName">Elmer </dd>

					<dt>Last Name</dt>
					<dd itemprop="familyName">Wiser</dd>

					<dt>Gender</dt>
					<dd itemprop="gender">Male</dd>
				</dl>
			</div>
			<div class="photo-memorial photo-memorial-contribute">
				<a href="javascript:void(0);" id="goToPhotosVideos">
					<img src="https://d1t3gia0in9tdj.cloudfront.net/photo/tributeresources/r/207x207/1/11.jpg" width="207" height="207" title="Elmer  &quot;Bob&quot; Wiser Obituary" alt="Elmer  &quot;Bob&quot; Wiser" itemprop="image" />
				</a>
				<div class="change-photo change-photo-memorial" id="changeTributePhoto">
					<span class="input-button-change-photo">
						<a>Change Photo</a>
					</span>
				</div>
			</div>
			<div class="profile-actions">

						<a href="/store/Category.aspx?CategoryId=319&icn=desktop_memorial_profile_picture#chooser" id="viewGiftStoreProfile" class="store-action-external profile-action store-action store-action-flowers" title="Send Flowers to the family of Elmer  &quot;Bob&quot; Wiser">
							Send Beautiful Flowers
						</a>

						
						<p class="not-sure-link-container">
							<a>Not sure what to send?</a>
						</p>
						
				<a class="profile-action share-memory-action" title="Share a memory of Elmer  &quot;Bob&quot; Wiser">Share a Memory</a>
			</div>

			<div class="profile-share">
				<span class="profile-share-label">Share</span>
				<a href="javascript:void(0);" onclick="fbs_share('http://www.piercefh.com/obituaries/Elmer-Wiser/');" class="profile-share-link profile-share-facebook data-track-share" title="Share Elmer &#39;s Obituary on Facebook" data-track-action="Facebook Share" data-track-label="[Obituaries] Tribute Share Page"><span>Share on Facebook</span></a>
				<a target="_blank" href="javascript:void(0);" onclick="window.open('http://www.piercefh.com/obituaries/Elmer-Wiser/twitterShareTribute', 'sharer', 'toolbar=0,status=0,width=626,height=436');" class="profile-share-link profile-share-twitter data-track-share" title="Share Elmer &#39;s Obituary on Twitter" data-track-action="Twitter Share" data-track-label="[Obituaries] Tribute Share Page"><span>Share on Twitter</span></a>
				<a href="javascript:void(0);" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.piercefh.com%2fobituaries%2fElmer-Wiser%2f', 'sharer', 'toolbar=0,status=0,width=500,height=700');" class="profile-share-link profile-share-googleplus data-track-share" title="Share Elmer &#39;s Obituary on Google+" data-track-action="GooglePlus Share" data-track-label="[Obituaries] Tribute Share Page"><span>Share on Google+</span></a>
			</div>

		</div>
	</div>
	
</div>


<input name="PicturePath" id="PicturePath" type="hidden" value="http://storage.lifetributes.com/Resources/1/11.jpg"/>

<script type="text/javascript">
	//<![CDATA[
	function GoToSSL(obj, where, params) {
		if (obj != null)
			obj.href = "javascript:void(0)";

		var url = "https://piercefh.secure.lifetributes.com/obituaries/Elmer-Wiser/" + where;

		if (params != null) {

			$.ajax({
				type: "POST",
				url: "/obituaries/SaveSessionState",
				data: { GiftId: params[0], GiftPrice: params[1], GiftComment: params[2], BannerId: params[3] },
				beforeSend: function() {

				},
				success: function(responseText) {
					self.location = url + "/" + $.evalJSON(responseText).SessionStateId;
				}
			});
		}
		else {

			$.ajax({
				type: "POST",
				url: "/obituaries/SaveSessionState",
				data : {},
				beforeSend: function() {

				},
				success: function(responseText) {
					self.location = url + "/" + $.evalJSON(responseText).SessionStateId;
				}
			});
		}
		return false;
	}
	//]]>
</script>
								</div>
							</div>
						</div>
						<div class="column column-content">
							
	

<script type="text/javascript">window.EnableAllLogins = true;</script>

<div class="vanderley"></div>



		<link href="https://editor.hellogreetings.com/content/themes/api/hello.greetings.css" rel="stylesheet" type="text/css" media="screen" />

		<script type="text/javascript" src="https://editor.hellogreetings.com/api/connect.js"></script>
		<script type="text/javascript" src="https://editor.hellogreetings.com/CardModalConfig.js"></script>

		
			<script type="text/javascript" src="https://s3.amazonaws.com/cdn.hellogreetings.com/live/Scripts/Api/api.hg.js"></script>
		

		<script type="text/javascript">
			if ( typeof HG_API != 'undefined' ) {
				window.HG_API.url = "https://editor.hellogreetings.com";
				hQuery(document).ready(function() {
					window.HG_API.initialize();
				});
			}
		</script>



<input type="hidden" name="AdRoll_ProductId" id="AdRoll_ProductId" value="TRIB-4351630" />
<input type="hidden" id="isTributeAdmin" value="false" />

<div class="header clear">
	<div class="tribute-header clear">
		<h1 class="notranslate">
			<a class="edit" data-server-action="/obituaries/Elmer-Wiser/ProcessUpdateTributeDisplayName" data-editClass="edit-display-name">Elmer  "Bob" Wiser</a>
		</h1>

		
			<h6>
				

				<input type="hidden"  id="hidBirth" name="hidBirth" value="01/27/1929" />
				<input type="hidden"  id="hidDeath" name="hidDeath" value="06/09/2017"  />

				<a id="editDates" class="edit edit-ready">
					January 27, 1929 - June 9, 2017
				</a>
			</h6>
		

	</div>
	
	<div id="UserData" class="user">
		<div id="UserLogin">
			<a id="Login" data-allow-guest="false" href="#">Login</a>
		</div>
		<div id="UserLogged">
			<div class="userbox">
				
				<img src="https://d1t3gia0in9tdj.cloudfront.net/obituaries/static/48202/theme/img/blank.gif" alt="" />
				<span class="username"></span>
				
			</div>
			<div class="user-options">
				<ul>
					<li class="fixed">What would you like to do?</li>
					<li id="MyAccount"><a href="/obituaries/RegisterCompletion/">My Account</a></li>
					<li><a id="LogOut" href="#">Logout</a></li>
				</ul>
			</div>
		</div>
		<input type="hidden" id="userNameLogged" value="" />
	</div>
</div>

<a id="TributeExpiredAlert" style="display:none;"></a>
<a id="LegacyTributeExpired" style="display:none;"></a>
<a id="ReadonlyAlert" style="display:none;"></a>




<div class="header-obituary">
	
	<p>Elmer &amp;#8220;Bob&amp;#8221; Wiser, 88, passed away peacefully, surrounded by family Friday, June 9, 2017 at his home in Catlett, Virginia.

An entrepreneur, he worked in the trucking and landfill industries before retiring to his farm. He enjoyed... <a href="#!/Obituary">View Obituary &amp; Service Information</a></p>
	
</div>


	<div class="fb-header-recommend">
		<div class="fb-like" data-href="http://www.piercefh.com/obituaries/Elmer-Wiser" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="false" data-width="450"  data-track-action="Facebook Recommend" data-track-label="[Obituaries] Tribute Page Header"></div>
	</div>

<div class="tribute-buttons">
	<div class="action-buttons">
		
		<a id="TributePrint" href="/obituaries/Elmer-Wiser/Print/Wall" title="Print Elmer &#39;s Obituary">
			<span>Print</span>
		</a>
		
	</div>
</div>

<div class="tribute-top-message">
	
		<p>The family of Elmer  "Bob" Wiser created this Life Tributes page to make it easy to share your memories.</p>
	
	<span class="close-tribute-message" aria-hidden="true"></span>
	<span class="pin" aria-hidden="true"></span>
	<span class="pin-inside" aria-hidden="true"></span>
</div>


<div class="obituary-services clear">
	

<div class="item item-generic item-obituary" title="Read Elmer &#39;s Obituary &amp; Service Information">
	<div class="middle-content clear">
		<h4>Obituary &amp; Service</h4>
		
		
		<p>Elmer “Bob” Wiser, 88, passed away peacefully, surrounded by...</p>

		<a href="#!/Obituary"><i aria-hidden="true"></i> View More</a>

	</div>
</div>
<div class="item item-memories item-share-memories ignore" title="Share a memory of Elmer  &quot;Bob&quot; Wiser">
	<div class="middle-content clear">
		<h4>Share a Memory Below</h4>
		<p>A comforting word from you means a lot.</p>
		<a><i aria-hidden="true"></i> Share a Memory</a>
	</div>
</div>

			<div class="item item-gift item-gift-flower item-last" title="Send comfort and support the family of Elmer  &quot;Bob&quot; Wiser">
				<div class="middle-content clear">
					<h4 id="titleBannerStore">Flowers &amp; Gifts</h4>
					<p>Send Flowers to Elmer 's Service.</p>

					<a class="open-sympathy-store" href="/store/Category.aspx?CategoryId=319&icn=desktop_memorial_topbanner" id="viewGiftStore"><i aria-hidden="true"></i> Send Flowers</a>
				</div>
			</div>

</div>

<script type="text/javascript">

	if (jQuery.browser.mobile) {
		$(window).bind("pageshow", function (event) {
			if (event.originalEvent.persisted && !$('.mfp-modal-login:visible').get(0)) {
				location.reload();
			}
		});
	}

</script>

<div class="tabs tabs-inside tabs-inside-main">
	<ul id="MemorialTabs" class="memorial-tabs tabs">
		
		<li id="TributeWallTab"  class="active" >
			<span><a href="#!/TributeWall" onclick="secondTracker._trackEvent('Tribute Wall', '/obituaries/tribute-wall/', 'Tribute Wall');" data-tab-id="TributeWall" data-guestbook-type="wall" data-url="/obituaries/Elmer-Wiser/TabTributeWall/" data-loaded="true" data-force="true">Tribute Wall</a></span>
		</li>



		
		<li id="PhotosVideosTab"  >
			<span><a href="#!/PhotosVideos" onclick="secondTracker._trackEvent('Photos &amp; Videos', '/obituaries/photos-videos/', 'Photos &amp; Videos');" data-tab-id="PhotosVideos" data-url="/obituaries/Elmer-Wiser/InnerTabs/Albums/Page/1" data-force="true">Photos &amp; Videos</a></span>
		</li>
		
		<li id="MagicTab" class="tab-magic" style="display: none;">
			<span><a href="javascript:void(0);" data-tab-id="Magic"></a></span>
		</li>
		
		<li id="FamilyTreeTab" class="tab-family-tree submenu">
			<span><a href="#" data-rel="FamilyTreePage" onclick="secondTracker._trackEvent('Family Tree', '/obituaries/familytree/', 'Family Tree');">Family Tree</a></span>
			<div class="submenu">
				<ul>
					
					<li><a href="#!/FamilyTreePage" data-rel="FamilyTreePage">Family Tree</a></li>
					
					<li><a href="#!/FamilyTreeMap" data-rel="FamilyTreeMap">Family Map</a></li>
					
					<li><a href="#!/FamilyTreeDates" data-rel="FamilyTreeDates">Family Dates</a></li>
					
				</ul>
			</div>
		</li>
		
		<li id="MoreTab" class="submenu last" >
			<span><a href="#">+ More <em class="sr-only">Information</em></a></span>
			<div class="submenu">
				<ul>
					
					<li style="display: none;" class="magic-item"><a href="#!/FamilyTreePage">Family Tree</a></li>
					
					<li><a href="#!/Subscribe">Subscribe to Updates</a></li>
					
					<li data-admin="true" style="display: none;"><a href="/obituaries/Elmer-Wiser/#!/Approvals">Approvals</a></li>
					
					<li data-admin="true" style="display: none;"><a href="/obituaries/Elmer-Wiser/#!/Following">Following</a></li>
					<li data-admin="true" style="display: none;"><a href="/obituaries/Elmer-Wiser/#!/Configuration">Configuration</a></li>
					<li data-admin="true" style="display: none;"><a href="/obituaries/Elmer-Wiser/#!/Administrators">Administrators</a></li>
					<li data-admin="true" style="display: none;"><a href="/obituaries/Elmer-Wiser/#!/SendEmail">Send Email</a></li>
				</ul>
			</div>
		</li>
	</ul>
	<div class="corner">
		<div id="screen">
			<div class="tab-body">
				
				<div class="tab-item tab-active" id="TributeWall">
				</div>
				<div class="tab-item" id="ObitAndService"></div>
				
				<div class="tab-item" id="PhotoVideoView" style="display: none;"></div>
				<div class="tab-item" id="GiftPaymentView" style="display: none;"></div>
				<div class="tab-item" id="PhotosVideos"></div>
				<div class="tab-item" id="TributeVideo"></div>
				<div class="tab-item" id="Webcasting"></div>
				<div class="tab-item" id="Magic"></div>
				<div class="tab-item" id="FamilyTree"></div>
				<div class="tab-item" id="More"></div>
			</div>
		</div>
		<div class="bottom"></div>
	</div>
</div>
						</div>
					</div>
				</div>

                                    <div style="clear:both;"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="footer-explore">
            <div class="footer-store">
        <div class="footer-store-bg"></div>
        <div class="footer-store-content">
            <p>
                <i class="florist-icon"></i> <em style="">Same-day Hand Delivery</em> <span>on All Sympathy Flowers by a Local Florist</span> <a class="store-button store-button-flower store-button-flower-footer" style="" href="/store?icn=explorer_footer_banner&amp;icc=fs_store">Send Flowers Now</a>
            </p>
        </div>
    </div>
            <div class="footer-content">
        <div class="explore">
            <div class="explore-column">
                                                                                <h4>What We Do</h4>
                <ul>
                                        <li>
                        <a href="/what-we-do/">Overview</a>
                    </li>
                                        <li>
                        <a href="/what-we-do/honoring-life">Honoring Life</a>
                    </li>
                                        <li>
                        <a href="/what-we-do/designing-your-funeral">Designing Your Funeral</a>
                    </li>
                                        <li>
                        <a href="/what-we-do/funeral-services">Funeral Services</a>
                    </li>
                                        <li>
                        <a href="/what-we-do/permanent-memorialization">Permanent Memorialization</a>
                    </li>
                                        <li>
                        <a href="/what-we-do/veterans-services">Veteran&#39;s Services</a>
                    </li>
                                        <li>
                        <a href="/what-we-do/pet-services">Pet Services</a>
                    </li>
                                    </ul>
                                                                                                                                                                                                                                                <h4>Flowers &amp; Gifts</h4>
                <ul>
                                        <li>
                        <a href="/store/">Shop Flowers &amp; Gifts</a>
                    </li>
                                    </ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                <h4>Plan Ahead</h4>
                <ul>
                                        <li>
                        <a href="/plan-ahead/">Overview</a>
                    </li>
                                        <li>
                        <a href="/plan-ahead/why-should-i-plan-ahead">Why Should I Plan Ahead</a>
                    </li>
                                        <li>
                        <a href="/plan-ahead/pre-planning-checklist">Pre-Planning Checklist</a>
                    </li>
                                        <li>
                        <a href="/plan-ahead/online-pre-planning-form">Online Pre-Planning Form</a>
                    </li>
                                    </ul>
                                                                            </div>

            <div class="explore-column">
                                                                                                                <h4>About Us</h4>
                <ul>
                                        <li>
                        <a href="/who-we-are/">Overview</a>
                    </li>
                                        <li>
                        <a href="/who-we-are/history-and-staff">History &amp; Staff</a>
                    </li>
                                    </ul>
                                                                                                                                                                                                                                                                                                                                                <h4>Resources</h4>
                <ul>
                                        <li>
                        <a href="/resources/">Overview</a>
                    </li>
                                        <li>
                        <a href="/resources/merchandise">Merchandise</a>
                    </li>
                                        <li>
                        <a href="/resources/helpful-links">Helpful Links</a>
                    </li>
                                        <li>
                        <a href="/resources/when-a-death-occurs">When a Death Occurs</a>
                    </li>
                                        <li>
                        <a href="/resources/funeral-etiquette">Funeral Etiquette</a>
                    </li>
                                        <li>
                        <a href="/resources/frequently-asked-questions">Frequently Asked Questions</a>
                    </li>
                                    </ul>
                                                                                                                <h4> Obituaries</h4>
                <ul>
                    <li><a href="/obituaries">Search Obituaries</a></li>
                                        <li><a href="/obituaries/obituary-notification">Obituary Notifications</a></li>
                                    </ul>
            </div>

            <div class="explore-column">
                                                                                                                                                <h4>Grief &amp; Healing</h4>
                <ul>
                                        <li>
                        <a href="/grief-and-healing/grief-support-resources">Grief Support Resources</a>
                    </li>
                                        <li>
                        <a href="/grief-and-healing/">Overview</a>
                    </li>
                                        <li>
                        <a href="/grief-and-healing/365-days-of-grief-support">365 Days of Grief Support</a>
                    </li>
                                    </ul>
                                                                                                                                
                <h4>Contact Information</h4>

                                <ul class="contact">
                    <li><span>Telephone:</span> (703) 257-6028</li>                                        <li><span>Fax:</span> (703) 257-6030</li>                    <li><span>Email:</span> <a class="email" href="mailto:ernie@piercefh.com">Click here</a></li>                </ul>
                
                            </div>

                    </div>
    </div>
        <div id="SubscriberFormWrapper" class="subscribe">
                <h4>365 Days of Grief Support</h4>
                <p class="message" id="outputSubscribe">Thank you for subscribing.</p>

        <form name="subscriberForm" id="subscriberForm" action="/forms/affirmations-signup" method="post" class="form">
            <div class="line">
                                <p>Sign up for our daily email affirmations by entering your information below.</p>
                            </div>
            <div class="line">
                <span class="input-text"><input type="text" id="SubscribeFirstName" name="SubscribeFirstName" title="Enter Your Name" /></span>
            </div>
            <div class="line">
                <span class="input-text"><input type="text" id="SubscribeEmail" name="SubscribeEmail" title="Enter Your Email Address" /></span>
            </div>
            <div class="line">
                <a class="button" href="javascript:void(0);"><span>Subscribe</span></a>
            </div>
            <div class="ajax-submit-loading" id="loadingSubscribeForm">
                Submitting...
            </div>
        </form>
    </div>
    </div>
<div class="footer-bottom">
    <div class="wms-locations">
        <ul>
                        <li>
                <span>
                    Pierce Funeral Home: (703) 257-6028                                    </span>
            </li>
                        <li>
                <span>
                    Pierce Old Town Chapel: (703) 257-1700                                    </span>
            </li>
                    </ul>
    </div>
    <p class="copyright">
                &#169; 2017 PIERCE
Funeral Homes
Faith - Family - Friends - Funeral Home Website Design by <a href="http://www.funeralone.com" target="_blank">funeralOne</a>
            </p>
                        </div>
                </div>
            </div>
        </div>
        		
<script type="text/javascript">!function(d){for(var e=['moc.enolarenuf.eno','moc.hfecreip'],o=d.location.hostname,t=!1,a=0;a<=e.length-1;a++){var i=e[a]=e[a].split("").reverse().join("");t=t||-1!==o.indexOf(i,o.length-i.length)}!t&&e[1]&&(d.location.hostname=e[1])}(document);</script>

        
    <script type="text/javascript"> if (!NREUMQ.f) {NREUMQ.f=function() {NREUMQ.push(["load",new Date().getTime()]);var e=document.createElement("script"); e.type="text/javascript"; e.src=(("http:"===document.location.protocol)?"http:":"https:") + "//" + "js-agent.newrelic.com/nr-100.js"; document.body.appendChild(e);if(NREUMQ.a)NREUMQ.a();};NREUMQ.a=window.onload;window.onload=NREUMQ.f;};NREUMQ.push(["nrfj","bam.nr-data.net","c050f1cf42","972650","Z1NabRdUWUQFAkdQCV4ZfFYRe1JDJw5dTRRfWlRcFxp6UgkOQVAHXBlsSwxXQkMBNlJVCg==",0,236,new Date().getTime(),"96D26289BCF0DAA1","","","",""]);</script></body>
</html>
